快捷搜索:

在RIPv2和OSPF的重分布中应用分发列表

实验:在RIPv2和OSPF的重散播中利用分发列表。

hostname B

interface Serial0

ip address 10.0.0.9 255.255.255.252

interface Serial1

ip address 10.0.0.2 255.255.255.252

router ospf 66

log-adjacency-changes

redistribute rip metric 64 subnets

network 10.0.0.9 0.0.0.0 area 0

distribute-list 1 out rip

router rip

version 2

redistribute ospf 66 metric 5

passive-interface Serial0

network 10.0.0.0

distribute-list 2 out Serial1

no auto-summary

access-list 1 permit 10.1.0.0 0.0.255.255

access-list 1 permit 10.2.0.0 0.0.255.255

access-list 1 permit 10.3.0.0 0.0.255.255

access-list 1 permit 10.0.0.0 0.0.0.3

access-list 2 permit 10.8.0.0 0.3.255.255

您可能还会对下面的文章感兴趣: